Foros | Webinarios | Blogs
 

tv lcd philco plh3241t no tiene imagen pero tiene sonido

Seguir
hola amigos de yo reparo les comento que me tragieron al taller un tv lcd philco plh3241t con sintoma sin imagen pero con sonido yo tengo mucho conocimiento en tv trc pero en estos no c como arrancar si podrian ayudarme se los agradeceria con mucho gusto saludos


19 Soluciones propuestas

revisa la etapa de la inversora y revisa igual las lamparas
amigo disculpa un detalle q no abia puesto en el primer mensaje es q se mantiene prendida diez minutos lusgo se pone oscura con una franja gris pero el sonido se escucha desde ya gracias
amigo disculpa un detalle q no abia puesto en el primer mensaje es q se mantiene prendida diez minutos lusgo se pone oscura con una franja gris pero el sonido se escucha desde ya gracias
ok te pregunto... se va la imagen pero queda el backlight (luces traseras) encendido????
ola si amigo de atras se ven las luces prendidas gracias
hola, fijate si a la tcon le llegan los 12 voltios, revisa la conexion main/t-con
ok toca el ic con el dedo y me dices si calienta mucho subo foto


http://placasyremotos.com/Images/Negocio/TCON-PHILCO-PLH3241T.jpg
gracias amigos tratare de aser las mediciones y comento gracias saludos
esa t-con la conozco!! por casualidad el panel del tele es de plastico blanco? si es asi saca los tornillos que fijan el main y alejalo del panel si la imagen aparece te indico una practica wink
hola amigo el ic que me pedis que toque con el dedo a ver si calienta donde se encuentra en la fuente oen el main gracas
te mande la foto decargala es la tcont
Ola amigo ander disculpa toda la tardanza pero es q no tenia internet sabes q toque el ic de la tcon y no calienta para nada si me podrias brindar mas ayuda desde ya gracias
el panel es de plastico blanco?

si es este aca tenes la solucion a tu problema
http://tv.yoreparo.com/plasma_lcd/noblex-32lc837ht-video-intermitente-t995768.html
Si amigo es de plastico blanco
Beto, fijate que edite la respuesta anterior, proba sacando los tornillos del main alejalo del panel lo mas que puedas y la imagen se vera bien, si es asi blindalo con papel aluminio como el enlace que te deje en la respuesta anterior, suerte wink
me acorde de otra cosa, hay un mocelo de fuente que trae el conector que va al main que lleva todos cables negros y esta abajo de la fuente, ese se blinda con aluminio,
hay otro modelo de fuente que trae el conector de arriba tiene un cable verde y otro amarillo uno de los dos dice adj si ese pin lo pones a 5 voltios solucionas sin blindar nada teeth smile
bueno amigo ago el siguiente trabajo y comento
hola amigo tobias gracias x la gran ayuda que me brindaste y si era eso separe el main del panel blinde todo el panel con papel aluminio el cable q va al tcon tambien y se ve espectacular problema resuelto muchas gracias Tobias y gracias a los amigos de yo reparo
Me alegro mucho Beto, nos vemos en la proxima wink
SOLUCIÓN ACEPTADA
beto querido, cerras el tema calificando con solucion, de esta forma ayudamos a otros colegas con el mismo problema