FALTA poco! #PorMenosChatarrahoja verde
Solo faltan 54.636 soluciones y llegaremos a los 500.000 articulos que no se convirtieron en CHATARRA o BASURA!!!
 

tv tonomac modelo TO-4-2141FT chasis px20172--1vg con interferencia

Seguir
Hola señores tengo esta tv con interferencias en la pantalla,  bueno a ver si me entienden la tv enciende perfecto al ponerle señal de cable hace unas lineas de interferencias horizontales pero solo cuando el programa esta hablando o se escucha música,  pero si mientras la imagen no emite sonido se aprecia buena imagen lo que hice es cambiar los filtros electrolíticos asociado al IC vertical y el mismo integrado retoque toda soldadura pero la falla continua agradecería si me dan una manito con esta tv gracias saludos
  • imagen adjunta de tv tonomac modelo TO-4-2141FT chasis px20172--1vg con interferencia
  • hace 3 días

    Avatar de neg2013

    Buenas noches, ¿ A los condensadores de las tensiones secundarias los renovó?

  • hace 3 días

    Avatar de justo222

    hola neg ya lo ise señor otra cosa que olbide de mencionar osea le pregunto mas bien el flayback tiene una pequeña perdida puede ocasionar la falla

  • hace 3 días

    Avatar de neg2013

    No se, si tiene perdida leve que le permite encender el televisor, lo que tiene que hacer es retirar el fly-back, desengrasarlo, o sea lo lava bien con detergente, lo deja secar bien, y lo pinta con laca aislante para alta tensión, en el TRC donde va el "chupete" como algunos lo llaman debe limpiar bien. (Demás esta aclarar con los debidas medidas de seguridad)

  • hace 3 días

    Avatar de neg2013

    No se de donde sea Usted, pero en mi localidad yo consigo una pintura (Acrílica) que eso en estos casos, RECALCO PARA TODOS, cuando la perdida de alta tensión es leve y que permite encender el televisor, no tiene caso en otras situaciones. Lo aconsejable siempre es renovar el fly-back, pero en este ambiente de pandemia y ademas de que estos componentes no se consiguen las cosas se complican mas...

  • hace 3 días

    Avatar de neg2013

    Yo no hace mucho tuve una falla medio parecida a la que menciona, lineas horizontales en la pantalla, lo solucione simplemente renovando a los condensadores de las tensiones secundarias, este chasis no tiene diagramas confiables, pero los valores a renovar son los mismos de siempre en este orden: 100µf por 35 Volts / 470 µF por 16 Volts / 220 µF por 25 voltios (USAR MEJOR los de 105° grados)

  • hace 3 días

    Avatar de justo222

    asi es señor soy del chaco y si estamos en una situacion critica aserca de esta pandemia pero como es en este caso la fuga del flaiback es leve pienso ese no seria el causante de esta falla la verdad es rara nunca e visto una reparacion asi

  • hace 3 días

    Avatar de manolo karvalo

    amigo. justo222. enque parte del flayback, tiene esa pequeña fuga, del chupete, no sotros aqui decimos ventoza, o la tiene en la parte del cuerpo del flayback.

  • hace 3 días

    Avatar de neg2013

    Yo soy del Chaco, de Resistencia, puede hacer un pedido por teléfono a MAAC, la laca DELTA esta 250 pesos, eso fue hace unas semanas que tuve que comprarla, para un televisor Philips, siempre resulta si la perdida de alta tensión es leve, que nos deje encender el televisor, (LEVE si se me permite el término)

  • hace 3 días

    Avatar de justo222

    justa mente son esos electroliticos los que e cambiado

  • hace 3 días

    Avatar de neg2013

    En este comercio la venta es únicamente por ese medio, no atienden si uno se apersona personalmente al local, Si las cosas estan como dice, no hay manera, debe hacer algo usted, no hay remedio, de alguna manera debe o conseguir la pintura esta, o renovar el fly-back, no le queda otra que intentar, con eso o con renovar los condensadores de las tensiones secundarias de la fuente, no se si se me comprende

  • hace 3 días

    Avatar de justo222

    hola manolola perdida la tiene en el cuerpo del flay

  • hace 3 días

    Avatar de justo222

    gracias entiendo

  • hace 3 días

    Avatar de justo222

    buenos dias señores les pregunto puede ser el cristal x301 el causante de esta falla o de ultima ya el microjungla inyectando video con un dvd la falla tambien esta ya resolde toda soldadura sospechosa y e echo lo nque me sugerieron y nada otra cosa que pude observar es que hay algunos canales que sintonisa sin audio y el tv se aprecia buena imagen la verdad estoy dudando del microjunga porque tambien ise la prueva con otro sintonisador y nada que opinan ustedes gracias saludos

3 Soluciones propuestas

hola amigo. si la fuga esta en el cuerpo del flayback. lo mejor es cambiar ese flayback. por otro que sea del mismo numero o por un buen reemplazo, porque si  tratas de sellar  la fuga ba  salir por otro lado del flayback y puede dañar elementos , OJO, ese es mi criterio, porque por esa fuga es la falla que presenta el tv. saludos
    Si wl problema viene por la vibración del sonido  retoque soldaduras de dudosa apariencia o en mal estado en la tarjeta principal.

    Para comprobar si se debe a falsos contactos o rajadura ... baje el volumen y haga vibrar la tarjeta o dele ligero golpes con algo de material aislante en diferentes zonas de la tarjeta y observar efectos ,si es que vuelve la "interferencia" .
    • hace 3 días

      Avatar de justo222

      hola javier esas recomendaciones ya lo e echo pero sige igual no mejora la falla se mantiene estando vol+ o vol- gracias

    • hace 3 días

      Avatar de Javier Chavez C

      Usted comentó que cuando bajaba el volumen o había un silencio normaliza a o desaparecía.

    • hace 3 días

      Avatar de justo222

      cuando en la imagen no se presenta sin audio osea en esenas sin audio por un instante es cuando se desaparesen las lineas ya sea con vol+ o vol- tambien de probado aislando el sircuito de audio desconectando tambien las vosinas pero la falla sige igual

    • hace 3 días

      Avatar de Javier Chavez C

      Retoque soldaduras en el IC Jungla en especial en el sector de FI de sonido o cristal de 4.5Mhz

    • hace 3 días

      Avatar de Javier Chavez C

      Libere de su pista de conexión al pin23 y 24 del microprocesador

    • hace 3 días

      Avatar de justo222

      hola javier en este momento estoy asiendo lo que me sujieres ya aisle el pin 23 y24 ensendio el tv pero sige la falla gracias

    • hace 3 días

      Avatar de Javier Chavez C

      Encendió sin volumen ?

    • hace 3 días

      Avatar de justo222

      veo si puedo subir un video

    • hace 3 días

      Avatar de justo222

      no señor encendio con audio normal

    • hace 3 días

      Avatar de justo222

      creo que no tengo los permisos para suvir video

    Buenas noches,  las fallas de estos chasis casi siempre se resuelven renovando los condensadores de las tensiones secundarias,  en el diagrama dice una cosa,  pero en el chasis siempre nos vamos a encontrar otros valores,  al menos si no se los toco antes por nadie,  lo cual es raro, ya que siempre van a fallar por condensadores en mal estado esos chasis, (PX20172 
    similar al PSW29UT)  Los condensadores a renovar, insisto son no mayores a estos valores,  100 µF por 35 V  Usar de 105° 
    470  µf por 16  Volts,  usar preferentemente los de 105° ... 220 µf  por 25 Voltios,  usar preferentemente los de 105°