NUEVOS Cursos de Oficios onLine
 

Ups eaton dx1000 no enciende luego de reemplazar bat

Seguir
HOLA AMIGO, COMO ESTAS?. VI QUE ERES EXPERTO EN ESTOS TEMAS ASI QUE ME MANDO A PREGUNTAR NOMAS... TRATANDO DE REALIZAR EL CAMBIO DE BATERIAS DE UN UPS EATON DX1000 ON LINE, ME DOY QUE AL ARMARLO NO FUNCIONA. ANTES CON LAS BAT VIEJITAS POR LO MENOS ENCENDIA. PUDE HABER REALIZADO ALGO MAL EN EL CAMBIO DE LAS MISMAS Y SE PUDO HABER QUEMADO ALGUN COMPONENTE?. NO HAY INDICIOS DE QUE HAYA OCURRIDO PERO DE TODAS FORMAS YA ESTOY DUDANDO
LO QUE SI HICE FUE PASARLE UN PINCEL A LA PLACA Y SACARLE PELUSAS Y MUCHA TIERRA. LO CIERTO ES QUE NO VOLVIO A ENCENDER NUNCA MAS NI SIQUIERA VOLVIENDO A PONER LAS BAT VIEJAS.
PARA DESTACAR ES NOTABLE DECIR QUE AL PONER LAS BAT NUEVAS CON EL UPS DESENCHUFADO DE LOS 220V EL CONECTOR DE LA BAT HIZO UNA CHISPA IMPORTANTE QUE NO SE REPITIO, NI AUN CUANDO VOLVI A PONER Y SACAR LAS BAT NUEVAMENTE.
REVISE FUSIBLES, ENTRADA, CARGA DE BAT Y BOTONERA DE FRENTE Y NADA. POR FAVOR AYUDAME!. ABRAZO!


2 Soluciones propuestas

Por tu descripción, es posible se haya producido un arco y haya dañado tu placa.

Deberás realizar un diagnostico profundo para ver si hay solución.

Quizá en ese proceso se te pueda apoyar si incluyes imágenes, y especificación del conector involucrado con el evento de "la chispa".

Otra posibilidad, que durante el proceso de limpieza:

- no hayas documentado correctamente el desarme, y algo haya sido luego mal conectado

- no hayas tomado precauciones, y una descarga de estática haya producido un daño


Saludos desde Uruguay
Hola. Has verificado la polaridad antes de conectar las baterías nuevas? Ten en cuenta que la electrónica sana y quemada luces de la misma manera. Saludos